Modify

Opened 4 years ago

Last modified 4 years ago

#15754 new defect

iptables-mod-conntrack-extra is not installed

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: conntrack Cc:

Description

BB r40576
opkg install iptables-mod-conntrack-extra
Installing iptables-mod-conntrack-extra (1.4.21-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/iptables-mod-conntrack-extra_1.4.21-1_ar71xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for iptables-mod-conntrack-extra:
  • kernel (= 3.10.36-1-9956c8ccf213a466fa9c024a4d968410) *

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

Is it safe to update to 40593? I need iptables-mod-conntrack-extra for some routing stuff.

comment:2 Changed 4 years ago by anonymous

Fixed.
OpenWrt Barrier Breaker r40694 / LuCI Trunk (svn-r10180)
installed ok

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.