Opened 4 years ago

Closed 4 years ago

#15723 closed defect (too_vague)

Package ppp-2.4.5 fail to compile

Reported by: anonymous Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:


In new Ubuntu 14.04 X64 package ppp fail to compile with following error:

make[3]: * /openwrt/trunk/build_dir/target-mips_34kc_uClibc- Error 1
* [package/network/services/ppp/compile] Error 2
make[1]: * /openwrt/trunk/staging_dir/target-mips_34kc_uClibc- Error 2
* [world] Error 2

I've tried multithread option (-j5) and single thread option with no success, also tried distclean and dirclean with no success.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by nbd

  • Resolution set to too_vague
  • Status changed from new to closed

why did you leave out all the parts that would have actually showed what the error is?

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.