Modify

Opened 4 years ago

Closed 3 years ago

#15703 closed defect (no_response)

No internet access from default install

Reported by: ameram@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: Cc:

Description

WAN DHCP cannot get internet connection. WAN static cannot get internet connection. LAN works fine.

switching to dd-wrt works fine. Netgear native firmware works fine. Straight to computer connection (ie, no router inbetween) works fine.

I have tried both backport and attitude-adjustment. neither has working WAN that can connect to internet.

Attachments (0)

Change History (9)

comment:1 Changed 4 years ago by bittorf@…

which router model?
which OpenWrt-version?

comment:2 Changed 4 years ago by ameram@…

router: wndr3800
openwrt versions: 12.09 and 10.03.1

I have wndr3700v2 running netgear firmware.
I have wndr3800 running openwrt 12.09. I flashed from netgear firmware to openwrt.

I tried both 12.09 and 10.03.1 and could not get either version working.

I have tried three different config setups when trying to get WAN connected:
1) with a default install of OpenWrt (nothing changed whatsoever), I did a cable modem reset (ie, I turn off wndr3800, reset cable modem and when cable modem is fully rebooted I turned on wndr3800----> did not work

2) I rehooked up wndr3700 (with netgear firmware) and reset cable modem to get wndr3700 working again with internet connectivity. I then spoofed the MAC address on the wndr3800 WAN interface to that of the working wndr3700 and then rebooted wndr3800 with DHCP enabled----> did not work

3) I spoofed the MAC address on the wndr3800 WAN interface to that of the working wndr3700 and then rebooted wndr3800 with STATIC IP configuration (e.g., ISP gateway, ISP public IP address, broadcast address, subnet, etc) matching wndr3700 exactly----> did not work

comment:3 Changed 4 years ago by ameram@…

Any chance you guys can tell me how to get openWrt working? or is a bug fix needed? Looks like others are having similar problems getting WAN up and connected.

comment:4 Changed 4 years ago by ameram@…

Anybody know how to fix this. There are many people posting the same problem, so it is not just me that can't get WAN working.

Here's another recent case: /ticket/15006.html

comment:5 Changed 4 years ago by bittorf@…

ticket can be closed, it seems to be the same issue/duplicate of /ticket/15006.html

@ameram - please flash trunk and report again with more details (dmesg)

comment:6 Changed 4 years ago by ameram@…

I have attitude adjustment installed now with squashFS. You want me to install a different version?

How exactly do you want me to dmesg? at what point in the install? Should I pipe it into Less? How much do you need to see/know to help me?

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:8 Changed 3 years ago by florian

Is this still an issue with current trunk builds?

comment:9 Changed 3 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.