Opened 4 years ago

Closed 4 years ago

#15660 closed defect (not_a_bug)

zlib package compile error in trunk

Reported by: ScimitarTech Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: zlib trunk signing key ixp4xx compile Cc:



I've been trying to build OpenWRT trunk for ixp4xx target for the last week or so, tried on several machines with different build environment setups (Ubuntu 11 through 14) following the wiki word-for-word but always get the same error:

Generating index for package ./zlib_1.2.8-1_ixp4xx.ipk
Signing key has not been configured

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from new to closed

This is no error but a perfectly normal informational message.

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.