Modify

Opened 4 years ago

#15650 new enhancement

libxslt update and fix

Reported by: oskari.rauta@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

I wasn't able to build libxslt for target brcm2708 because of incompatible types error. Before starting to patch, I decided to check if there are updates available and there was one. I updated the package and now it compiles again just fine.

Attachments (1)

libxslt-update.patch (533 bytes) - added by oskari.rauta@… 4 years ago.

Download all attachments as: .zip

Change History (1)

Changed 4 years ago by oskari.rauta@…

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.