Modify

Opened 4 years ago

Last modified 4 years ago

#15536 new defect

multiwan.

Reported by: mr.holth@… Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

Hello,

Some problems with multiwan,

root@Router:~# ping 195.159.0.100
PING 195.159.0.100 (195.159.0.100): 56 data bytes
64 bytes from 195.159.0.100: seq=0 ttl=44 time=319.271 ms
ping: sendto: Operation not permitted

when i chose interface its not a problem

root@Router:~# ping 195.159.0.100 -I pppoe-wan
PING 195.159.0.100 (195.159.0.100): 56 data bytes
64 bytes from 195.159.0.100: seq=0 ttl=45 time=413.821 ms
64 bytes from 195.159.0.100: seq=1 ttl=45 time=380.146 ms
64 bytes from 195.159.0.100: seq=2 ttl=45 time=398.872 ms
64 bytes from 195.159.0.100: seq=3 ttl=45 time=399.822 ms
64 bytes from 195.159.0.100: seq=4 ttl=45 time=409.537 ms
64 bytes from 195.159.0.100: seq=5 ttl=45 time=387.901 ms
64 bytes from 195.159.0.100: seq=6 ttl=45 time=373.132 ms
64 bytes from 195.159.0.100: seq=7 ttl=45 time=375.381 ms
64 bytes from 195.159.0.100: seq=8 ttl=45 time=401.685 ms
64 bytes from 195.159.0.100: seq=9 ttl=45 time=391.592 ms
64 bytes from 195.159.0.100: seq=10 ttl=45 time=374.953 ms
C
--- 195.159.0.100 ping statistics ---
11 packets transmitted, 11 packets received, 0% packet loss
round-trip min/avg/max = 373.132/391.531/413.821 ms

then wget

root@Router:~# wget http://www.start.no
Connecting to www.start.no (195.159.73.120:80)
index.html 3% |* | 3897 - stalled -

always get stalled.

root@Router:~# opkg update
Downloading http://xxxxx:8080/new/downloads.openwrt.org/snapshots/trunk/mpc85xx/packages//Packages.gz.

always just hang.

Just got a normal setup with multiwan.

There also a problem with openvpn it does connect but cant ping any host on the vpn, some type of routing problem.

Think its the same problem as reported here.

/ticket/7613.html

When i stop multiwan all this problem stop at ones.

BARRIER BREAKER (Bleeding Edge, r40355)

Please ask me if u need any more info, there is really no info in logs about this problems, i think there all related to routing.

Attachments (0)

Change History (4)

comment:1 follow-ups: Changed 4 years ago by etienne.champetier

comment:2 Changed 4 years ago by anonymous

some one fix this problem ? please ?

comment:3 in reply to: ↑ 1 Changed 4 years ago by desigabri

Replying to etienne.champetier:

hi guys,
please try mwan3
https://forum.openwrt.org/viewtopic.php?id=39052

how can I try it? is it possible select the package from luci config menu?

comment:4 in reply to: ↑ 1 Changed 4 years ago by desigabri

Replying to etienne.champetier:

hi guys,
please try mwan3
https://forum.openwrt.org/viewtopic.php?id=39052

how can I try it? is it possible to select the package from luci config menu?

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.