Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15527 closed defect (obsolete)

mipsel-linux-uclibc/bin/ld: cannot find -lcurl

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

using white russian 0.9 sdk for building package.
where can I find the libcurl library for the SDK so that when I run make V=99, it build successfully.
it gives following error when I run the above command:
mipsel-linux-uclibc/bin/ld: cannot find -lcurl

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by nbd

  • Resolution set to obsolete
  • Status changed from new to closed

white russian has been obsolete for many years now

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.