Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15498 closed enhancement (invalid)

Upgrade to Linaro gcc 4.7-2014.01 or 4.8-2014.xx ?

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: toolchain Version: Trunk
Keywords: Cc:

Description

Is anyone looking at moving to a more recent Linaro gcc for compiling OpenWrt? The configured 4.7 is from 2012, and Linaro has a long-term support 4.7 from 2014.01, and is actively working on 4.8.

There would be a number of patches to revalidate (and/or remove).

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by anon2

Isn't Linaro 4.8 the default in trunk since r39860 ?

comment:2 Changed 4 years ago by nbd

  • Resolution set to invalid
  • Status changed from new to closed

yes, 4.8-2014.01 is currently the default

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.