Modify

Opened 4 years ago

Closed 4 years ago

#15341 closed defect (duplicate)

build fails: ustream-ssl-cyassl - conflicting types for 'ustream_set_io'

Reported by: juanriccio@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

make[6]: Entering directory `/openwrt/trunk/build_dir/target-mips_34kc_uClibc-0.9.33.2/ustream-ssl-cyassl/ustream-ssl-2014-03-17'
[ 20%] Building C object CMakeFiles/ustream-ssl.dir/ustream-ssl.c.o
[ 40%] Building C object CMakeFiles/ustream-ssl.dir/ustream-io-cyassl.c.o
/openwrt/trunk/build_dir/target-mips_34kc_uClibc-0.9.33.2/ustream-ssl-cyassl/ustream-ssl-2014-03-17/ustream-io-cyassl.c:100:15: error: conflicting types for 'ustream_set_io'

hidden void ustream_set_io(void *ctx, void *ssl, struct ustream *conn)


In file included from /

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

DISREGARD
duplicate of #15340

comment:2 Changed 4 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.