Modify

Opened 4 years ago

Closed 4 years ago

#15306 closed defect (wontfix)

can't register on tracker

Reported by: aik.fiend@… Owned by:
Priority: normal Milestone:
Component: website Version:
Keywords: Cc:

Description


Attachments (1)

error.jpg (180.2 KB) - added by aik.fiend@… 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by aik.fiend@…

comment:1 Changed 4 years ago by nilfred@…

Same here for register.
Duplicate of #15277 but this has a nice picture :)
Also to save preferences (without registering):
AttributeError: 'list' object has no attribute 'strip'
There was an internal error in Trac.
La acción que disparó este error fue:
POST: /prefs

comment:2 Changed 4 years ago by anonymous

Still suffering from this. Sigh.

comment:3 Changed 4 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

We never allowed Trac registrations and do not plan to do so in the future.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.