Modify

Opened 4 years ago

Last modified 20 months ago

#15155 reopened defect

Cannot set root password via LuCI

Reported by: sebelk Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: LuCI Cc:

Description

Hi, after a newly installation, when click at:

Go to password configuration

It does nothing at all

If I login and then set the password in dialog boxes, save and save & apply it does nothing either, the pink box saying "No password set..." is still there

If I set the password via telnet the pink box goes away...

Attachments (0)

Change History (5)

comment:1 Changed 4 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

Works for me. I entered the password and the confirmation, hit Save & Apply and the box disappeared and ssh worked using the new password.

comment:2 Changed 4 years ago by anonymous

jow On what router do you test?

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:4 Changed 20 months ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Not works for me.

Linksys AG241 (AG1A firmware).

After change administrator password and hit Save & Apply resulting Password successfully changed message, but password is not changed and after reboot: No password set! yellow box returns.

Can't test on newer OpenWrt because doesn't work at all (no IP access after flash).

comment:5 Changed 20 months ago by anonymous

It seems it is browser caching problem.

After clear browser cache this warning box disappears. Authorization uses new password.

Tested on two different browsers.

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.