Modify

Opened 4 years ago

Closed 3 years ago

#14851 closed defect (not_a_bug)

Failsafe UI fails with modern browsers

Reported by: failsafe-wrt@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: other Version: Trunk
Keywords: uboot Cc:

Description

When trying to upload a firmware image using the failsafe ui with a current version of google chrome and recently also firefox (at least 26, on Linux), the upload never finishes.

To recover my device, I had to use an old liveCD where uploading and flashing worked as intended.

Attachments (0)

Change History (5)

comment:1 Changed 4 years ago by jow

  • Resolution set to too_vague
  • Status changed from new to closed

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:3 Changed 3 years ago by anonymous

  • Resolution too_vague deleted
  • Status changed from closed to reopened

My device is ARV4520PW and I can enter the U-Boot Failsafe UI by pressing the Wifi On/Off button on boot.

What more information should I provide?

comment:4 Changed 3 years ago by anonymous

Actually this seems to be a problem with Linux itself, when I run the old LiveCD (Ubuntu 9.10 )in a VM (with NAT), uploading to Failsafe UI doesn't work either, I have to boot it on the bare metal.

comment:5 Changed 3 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

And whats the relation to OpenWrt? We have no influence on the bootloader implementation.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.