Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14782 closed defect (duplicate)

r39304 / ath9k / ath: skbuff alloc of size 1974 failed

Reported by: bittorf@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ath9k alloc failed Cc:

Description

i can see on some 128mb-ram-devices a lot of messages like:

[10338.823278] ath: skbuff alloc of size 1974 failed

together with

kworker/u2:1: page allocation failure:

the full log is here:
http://www.intercity-vpn.de/files/openwrt/dmesg_r39304_ath9k_skbuff_alloc_failed.TL-WDR4900v1.txt

the wifi is working on phy0 + phy1 after this ("selfhealing").
the device is TP-LINK TL-WDR4900 v1

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 4 years ago by anonymous

Duplicate of what? Is there a related issue?

comment:3 Changed 4 years ago by bittorf@…

this was/is a duplicate of /ticket/14779.html

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.