Modify

Opened 4 years ago

Closed 3 years ago

#14665 closed defect (fixed)

New kernel config line in X86 generic target, build fails

Reported by: olmari Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: kernel, config, autoselection Cc:

Description

at recent trunk versions trying to compile for x86 there comes error from that last line as there is no automatic answer to it...

X86 Platform Specific Device Drivers (X86_PLATFORM_DEVICES) [Y/n/?] y

Acer Aspire One temperature and fan driver (ACERHDF) [N/m/y/?] n
Asus Laptop Extras (ASUS_LAPTOP) [N/m/y/?] n
Chrome OS Laptop (CHROMEOS_LAPTOP) [N/m/y/?] (NEW) aborted!

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by olmari

adding

# CONFIG_CHROMEOS_LAPTOP is not set

into <buildroot>/target/linux/x86/generic/config-3.10 fixes it, it seems :)

comment:2 Changed 3 years ago by jannie@…

Can confirm the problem is still there. For me it only started after I ran "make kernel_menuconfig" for the first time to add the SCSI drivers I needed.

Original poster's suggested fix does the trick.

comment:3 Changed 3 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in current trunk

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.