Modify

Opened 4 years ago

Last modified 3 years ago

#14601 new defect

Chipset AR5414 (Ubiquiti XR7) and ath5k problem

Reported by: mario_lopes Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: ath5k, AR5414 Cc:

Description

Issues:

  • Almost same output power despite /etc/config/wireless huge output power change (mesured on a spectrum analyzer)
  • Irregular ping and iperf results for fixed nodes location
  • iwinfo and LuCI incorrect reported signal and noise values
  • Almost no comunication between 2 nodes when set to 802.11b and 5 MHz bandwith on about 10 m LOS and further distances (bitrates 1 2 5.5 11)

Configuration:

  • AdHoc mode
  • Channel 6 2,437GHz (down converted to 773MHz)
  • No encription
  • Auto 802.11bg, 20MHz (except for last issue)

Hardware:

  • Alix 3D3
  • Ubiquiti XR7
  • ZDAQJ7002700-3 antennas or direct cable connection with -40 dBm attenuators (both tested for same issues)
  • 50 ohm terminator on AUX antenna port
  • Usb flash drive for OS and data
  • PoE injector or 12Vdc battery

Software:

Thanks.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:2 Changed 3 years ago by wangpengli@…

have anyone use it success ? I try the ath5k on openwrt 12.09 on RB433AH,but the xr7 seem not ok

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.