Modify

Opened 4 years ago

Closed 2 years ago

#14531 closed defect (duplicate)

[rt2x00-users] regression: Error - Dropping frame due to full tx queue

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: Cc:

Description

Trying latest snapshot from trunk on my DIR-320 NRU/B1. Get subject problem. Little googling land me on pages about same issue.

Mon Nov 25 10:41:09 2013 kern.err kernel: [ 530.180000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
Mon Nov 25 10:41:09 2013 kern.err kernel: [ 530.200000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2

This bug introduced with 9483f40d8d01918b399b4e24d0c1111db0afffeb commit and reverted back with dfb6b7c109a7f98d324a759599d1b4616f02c79f. This this a regression fix.

Attachments (0)

Change History (7)

comment:1 Changed 4 years ago by blogic

  • Resolution set to fixed
  • Status changed from new to closed

already fixed in latest trunk

comment:2 Changed 4 years ago by janegle@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 4 years ago by janegle@…

[47799.380000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[47799.400000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[47799.420000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[47799.440000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[47799.460000] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[47801.380000] rt305x-esw 10110000.esw: link changed 0x1E
[57135.500000] rt305x-esw 10110000.esw: link changed 0x1C
[57137.150000] rt305x-esw 10110000.esw: link changed 0x1E
[57138.190000] rt305x-esw 10110000.esw: link changed 0x1C
[77034.020000] rt305x-esw 10110000.esw: link changed 0x18
root@OpenWrt:~# Dropping frame due to full tx queue 2
-ash: Dropping: not found
root@OpenWrt:~# cat /etc/banner

_

| |.-----.-----.-----.| | | |.----.| |_

| - |_
_ | -| | | _ _|
|_||| ||

|| W I R E L E S S F R E E D O M

-----------------------------------------------------
BARRIER BREAKER (Bleeding Edge, r40511)
-----------------------------------------------------

  • 1/2 oz Galliano Pour all ingredients into
  • 4 oz cold Coffee an irish coffee mug filled
  • 1 1/2 oz Dark Rum with crushed ice. Stir.
  • 2 tsp. Creme de Cacao

-----------------------------------------------------

in reversion 40511 on hardware d-link dir-300 b1

comment:4 Changed 4 years ago by anonymous

This issue seems to be a duplicate of
/ticket/14744.html

comment:5 Changed 3 years ago by nbd

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:6 Changed 2 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Still not working with RAMIPS 3052F with Asus RT N13U B1. Using Chaos Calmer Release.
Get error message after downloading torrents.
ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2

comment:7 Changed 2 years ago by nbd

  • Resolution set to duplicate
  • Status changed from reopened to closed

But it's still a duplicate!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.