Modify

Opened 4 years ago

Last modified 4 years ago

#14523 new defect

fwknop fails to build

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Fails with error:
Package fwknopd is missing dependencies for the following libraries: libssp.so.0

libssp is enabled in the config.

Also, fwknop 2.0 is quite old. Please bump to 2.5.1 It has advanced quite significantly.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.