Modify

Opened 4 years ago

Closed 4 years ago

#14491 closed enhancement (not_a_bug)

WebUI - luci - login attempts log to systemlog

Reported by: anonymous Owned by:
Priority: low Milestone: Attitude Adjustment 12.09.1
Component: luci Version: Attitude Adjustment 12.09
Keywords: Cc:

Description

SSH from WAN its clear - it gives info whats happening.

[code]
Nov 18 12:11:29 OpenWrt authpriv.info dropbear[1672]: Child connection from
[/code]

If i got enabled fuction HTTPS over WAN i dont have any info in syslog. For example Netgear routers showing the info....

http://i42.tinypic.com/2qd8y2t.jpg

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by anonymous

second photo to introduce problem:
http://oi41.tinypic.com/2mc7j8g.jpg

comment:2 Changed 4 years ago by anonymous

in openwrt case - silent

comment:3 Changed 4 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from new to closed

This is a feature request and not a bug. I suggest discussing it on the development list.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.