Modify

Opened 4 years ago

Last modified 4 years ago

#14375 new defect

ramips 3g connection not established

Reported by: slavanov Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: other Version: Trunk
Keywords: Cc:

Description

3g connection not ever established. I was trying to find reasons, but 'dmesg' and 'logread' output not enough verbose for it.
Modem successfully switched by 'usbmode', getting 'option' driver.
Don't saw anything 'hotplug-call' activity except 'usbmode'
Somebody can help resolve?

''System Info''
''Network config''
''Logged terminal port''
''Logread output''


System info:

root@OpenWrt:~# ubus -v call system board
{
        "kernel": "3.10.17",
        "hostname": "OpenWrt",
        "system": "Ralink RT3052 id:1 rev:3",
        "model": "D-Link DAP-1350",
        "release": {
                "distribution": "OpenWrt",
                "version": "Bleeding Edge",
                "revision": "r38524",
                "codename": "barrier_breaker",
                "target": "ramips\/rt305x",
                "description": "OpenWrt Barrier Breaker r38524"
        }
}

Network config:

root@OpenWrt:~# cat /etc/config/network 

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd3d:af98:170f::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.110'
        option netmask '255.255.255.0'
        option gateway '192.168.1.1'
        option dns '8.8.8.8'
        option ip6assign '60'

config interface 'wan'
        option proto '3g'
        option device '/dev/ttyUSB0'
        option service 'umts'
        option apn 'internet'
        option pincode '0000'

config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'

config switch
        option name 'rt305x'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'rt305x'
        option vlan '1'
        option ports '0 1 2 3 5  6t'

config switch_vlan
        option device 'rt305x'
        option vlan '2'
        option ports '4  6t'

Terminal port boot log:

U-Boot 1.1.3 (Aug  2 2010 - 14:16:06)


Board: Ralink APSoC DRAM:  32 MB

relocate_code Pointer at: 81fa8000

config usb otg

flash_protect ON: from 0xBF000000 to 0xBF0258C3

protect on 0

protect on 1

protect on 2

protect on 3

protect on 4

protect on 5

protect on 6

protect on 7

protect on 8

protect on 9

flash_protect ON: from 0xBF030000 to 0xBF09FFFF

protect on 10

protect on 11

protect on 12

protect on 13

protect on 14

protect on 15

protect on 16

*** Warning - bad CRC, using default environment


============================================ 

Ralink UBoot Version: 3.2

-------------------------------------------- 

ASIC 3052_MP2 (Port5<->None)

DRAM COMPONENT: 256Mbits 

DRAM BUS: 32BIT 

Total memory: 64 MBytes

Date:Aug  2 2010  Time:14:16:06

Cameo Version: v1.00 Build:10

Module Name: D-Link DAP-1350

============================================ 

icache: sets:256, ways:4, linesz:32 ,total:32768

dcache: sets:128, ways:4, linesz:32 ,total:16384 


 ##### The CPU freq = 384 MHZ #### 


 SDRAM bus set to 32 bit 

 SDRAM size =32 Mbytes


Please choose the operation: 

   1: Load system code to SDRAM via TFTP. 

   2: Load system code then write to Flash via TFTP. 

   3: Boot system code via Flash (default).

   4: Entr boot command line interface.

   9: Load Boot Loader code then write to Flash via TFTP. 

 0 

   

3: System Boot system code via Flash.

## Booting image at bf0b0000 ...

   Image Name:   MIPS OpenWrt Linux-3.10.17

   Created:      2013-10-24  19:39:02 UTC


 System Control Status = 0x22440000 

   Image Type:   MIPS Linux Kernel Image (lzma compressed)

   Data Size:    1013679 Bytes = 989.9 kB

   Load Address: 80000000

   Entry Point:  80000000

   Verifying Checksum ... OK

   Uncompressing Kernel Image ... OK

No initrd

## Transferring control to Linux (at address 80000000) ...

## Giving linux memsize in MB, 32


Starting kernel ...


[    0.000000] Linux version 3.10.17 (openwrt@snapon) (gcc version 4.6.4 (OpenWrt/Linaro GCC 4.6-2013.05 r38524) ) #1 Thu Oct 24 12:38:20 PDT 2013
[    0.000000] SoC Type: Ralink RT3052 id:1 rev:3
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 0001964c (MIPS 24KEc)
[    0.000000] MIPS: machine is D-Link DAP-1350
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 02000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x01ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x01ffffff]
[    0.000000] Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 16kB, 4-way, VIPT, no aliases, linesize 32 bytes
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 8128
[    0.000000] Kernel command line: console=ttyS0,115200 rootfstype=squashfs,jffs2
[    0.000000] PID hash table entries: 128 (order: -3, 512 bytes)
[    0.000000] Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] Writing ErrCtl register=00068310
[    0.000000] Readback ErrCtl register=00068310
[    0.000000] Memory: 29224k/32768k available (2239k kernel code, 3544k reserved, 547k data, 220k init, 0k highmem)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:128
[    0.000000] CPU Clock: 384MHz
[    0.000000] Calibrating delay loop... 255.59 BogoMIPS (lpj=1277952)
[    0.070000] pid_max: default: 32768 minimum: 301
[    0.070000] Mount-cache hash table entries: 512
[    0.080000] pinctrl core: initialized pinctrl subsystem
[    0.080000] NET: Registered protocol family 16
[    0.110000] bio: create slab <bio-0> at 0
[    0.120000] rt2880_gpio 10000600.gpio: registering 24 gpios
[    0.120000] rt2880_gpio 10000600.gpio: registering 24 irq handlers
[    0.130000] Switching to clocksource MIPS
[    0.140000] NET: Registered protocol family 2
[    0.140000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
[    0.140000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
[    0.150000] TCP: Hash tables configured (established 512 bind 512)
[    0.160000] TCP: reno registered
[    0.160000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.160000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.170000] NET: Registered protocol family 1
[    0.180000] rt-timer 10000100.timer: maximum frequncy is 7812Hz
[    0.210000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.220000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.230000] msgmni has been set to 57
[    0.230000] io scheduler noop registered
[    0.240000] io scheduler deadline registered (default)
[    0.240000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.260000] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20) is a 16550A
[    0.270000] console [ttyS0] enabled, bootconsole disabled
[    0.270000] console [ttyS0] enabled, bootconsole disabled
[    0.280000] 1f000000.cfi: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x0000c2 Chip ID 0x0022cb
[    0.290000] Amd/Fujitsu Extended Query Table at 0x0040
[    0.300000]   Amd/Fujitsu Extended Query version 1.1.
[    0.300000] number of CFI chips: 1
[    0.310000] 5 ofpart partitions found on MTD device 1f000000.cfi
[    0.310000] Creating 5 MTD partitions on "1f000000.cfi":
[    0.320000] 0x000000000000-0x000000030000 : "u-boot"
[    0.330000] 0x000000030000-0x000000040000 : "devdata"
[    0.330000] 0x000000040000-0x000000070000 : "devconf"
[    0.340000] 0x000000070000-0x0000000b0000 : "devlang"
[    0.350000] 0x0000000b0000-0x000000800000 : "firmware"
[    0.360000] 0x0000001a77ef-0x000000800000 : "rootfs"
[    0.360000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.380000] mtd: partition "rootfs" set to be root filesystem
[    0.380000] mtd: partition "rootfs_data" created automatically, ofs=0x350000, len=0x4b0000
[    0.390000] 0x000000350000-0x000000800000 : "rootfs_data"
[    0.410000] eth0: done loading
[    0.410000] rt2880_wdt 10000120.watchdog: Initialized
[    0.420000] TCP: cubic registered
[    0.420000] NET: Registered protocol family 17
[    0.430000] Bridge firewalling registered
[    0.430000] 8021q: 802.1Q VLAN Support v1.8
[    0.440000] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
[    0.450000] Freeing unused kernel memory: 220K (802b9000 - 802f0000)
Console is alive
procd: Console is alive
- watchdog -
procd: - watchdog -
[    2.800000] usbcore: registered new interface driver usbfs
[    2.810000] usbcore: registered new interface driver hub
[    2.810000] usbcore: registered new device driver usb
[    2.830000] Button Hotplug driver version 0.4.1
[    2.840000] dwc_otg: version 2.72a 24-JUN-2008
[    2.840000] dwc_otg: Core Release: 2.66a
[    3.050000] dwc_otg: Periodic Transfer Interrupt Enhancement - disabled
[    3.050000] dwc_otg: Multiprocessor Interrupt Enhancement - disabled
[    3.060000] dwc_otg: Using DMA mode
[    3.060000] dwc_otg: Device using Buffer DMA mode
[    3.070000] dwc_otg 101c0000.otg: DWC OTG Controller
[    3.070000] dwc_otg 101c0000.otg: new USB bus registered, assigned bus number 1
[    3.080000] dwc_otg 101c0000.otg: irq 26, io mem 0x101c0000
[    3.080000] dwc_otg: Init: Port Power? op_state=1
[    3.090000] dwc_otg: Init: Power Port (0)
[    3.100000] hub 1-0:1.0: USB hub found
[    3.100000] hub 1-0:1.0: 1 port detected
[    3.110000] leds-gpio gpio-leds.3: pins are not configured from the driver
[    3.120000] input: gpio-keys-polled.4 as /devices/gpio-keys-polled.4/input/input0
kmod: ran 16 iterations
- preinit -
procd: - preinit -
[    3.610000] usb 1-1: new high-speed USB device number 2 using dwc_otg
Press the [f] key and hit [enter] to enter failsafe mode
mount_root: jffs2 is ready
[    7.030000] jffs2: notice: (304) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 8 of xref (0 dead, 2 orphan) found.
- early -
procd: - early -
- watchdog -
procd: - watchdog -
/sbin/hotplug-call: /etc/hotplug.d/usb/20-usb_mode: line 1: service_triggers: not found
Failed to connect to ubus
- init -
procd: - init -
Please press Enter to activate this console.
[    9.210000] NET: Registered protocol family 10
[    9.230000] SCSI subsystem initialized
[    9.240000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    9.250000] ehci-platform: EHCI generic platform driver
[    9.270000] nf_conntrack version 0.5.0 (460 buckets, 1840 max)
[    9.290000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[    9.320000] Loading modules backported from Linux version master-2013-06-27-0-gdcfa6d5
[    9.330000] Backport generated by backports.git backports-20130617-4-ge3220f5
[    9.340000] ip_tables: (C) 2000-2006 Netfilter Core Team
[    9.380000] usb-storage 1-1:1.3: USB Mass Storage device detected
[    9.390000] scsi0 : usb-storage 1-1:1.3
[    9.400000] usbcore: registered new interface driver usb-storage
[    9.410000] usbcore: registered new interface driver usbserial
[    9.420000] usbcore: registered new interface driver usbserial_generic
[    9.430000] usbserial: USB Serial support registered for generic
[    9.460000] xt_time: kernel timezone is -0000
[    9.530000] cfg80211: Calling CRDA to update world regulatory domain
[    9.550000] cfg80211: World regulatory domain updated:
[    9.550000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[    9.560000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    9.570000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[    9.570000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[    9.580000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    9.590000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    9.620000] PPP generic driver version 2.4.2
[    9.630000] NET: Registered protocol family 24
[    9.680000] usbcore: registered new interface driver option
[    9.690000] usbserial: USB Serial support registered for GSM modem (1-port)
[    9.700000] option 1-1:1.0: GSM modem (1-port) converter detected
[    9.710000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
[    9.720000] option 1-1:1.1: GSM modem (1-port) converter detected
[    9.730000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
[    9.730000] option 1-1:1.2: GSM modem (1-port) converter detected
[    9.740000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
[    9.770000] rt2800_wmac 10180000.wmac: failed to load eeprom property
[    9.780000] ieee80211 phy0: rt2x00lib_request_eeprom_file: Info - Loading EEPROM data from 'soc_wmac.eeprom'.
[    9.790000] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 2872, rev 0200 detected
[    9.800000] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 0008 detected
[   10.240000] rt305x-esw 10110000.esw: link changed 0x03
[   10.390000] scsi 0:0:0:0: CD-ROM            ZTE      USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
[   10.400000] scsi 0:0:0:1: Direct-Access     ZTE      MMC Storage      2.31 PQ: 0 ANSI: 2
[   10.420000] sd 0:0:0:1: [sda] Attached SCSI removable disk
[   16.770000] device eth0.1 entered promiscuous mode
[   16.770000] device eth0 entered promiscuous mode
[   16.790000] br-lan: port 1(eth0.1) entered forwarding state
[   16.790000] br-lan: port 1(eth0.1) entered forwarding state
[   17.790000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
[   18.790000] br-lan: port 1(eth0.1) entered forwarding state
procd: - init complete -

Logread output:

Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 51 (io51) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 22 (io22) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 23 (io23) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 7 (io7) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 8 (io8) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 9 (io9) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 10 (io10) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 11 (io11) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 12 (io12) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 13 (io13) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: request pin 14 (io14) for pinctrl.1
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.100000] rt2880-pinmux pinctrl.1: failed to lookup the sleep state
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.110000] bio: create slab <bio-0> at 0
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.120000] rt2880_gpio 10000600.gpio: registering 24 gpios
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.120000] rt2880_gpio 10000600.gpio: registering 24 irq handlers
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.130000] Switching to clocksource MIPS
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.140000] NET: Registered protocol family 2
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.140000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.140000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.150000] TCP: Hash tables configured (established 512 bind 512)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.160000] TCP: reno registered
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.160000] UDP hash table entries: 256 (order: 0, 4096 bytes)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.160000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.170000] NET: Registered protocol family 1
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.180000] rt-timer 10000100.timer: maximum frequncy is 7812Hz
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.180000] alarmtimer alarmtimer: no of_node; not parsing pinctrl DT
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.210000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.220000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.230000] msgmni has been set to 57
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.230000] io scheduler noop registered
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.240000] io scheduler deadline registered (default)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.240000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.260000] serial8250 serial8250: no of_node; not parsing pinctrl DT
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.260000] pinctrl core: add 1 pinmux maps
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.260000] rt2880-pinmux pinctrl.1: found group selector 3 for uartlite
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.260000] rt2880-pinmux pinctrl.1: request pin 15 (io15) for 10000c00.uartlite
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    0.260000] rt2880-pinmux pinctrl.1: request pin 16 (io16) for 10000c00.uartlite
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.260000] 10000c00.uartlite: ttyS0 at MMIO 0x10000c00 (irq = 20) is a 16550A
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.270000] console [ttyS0] enabled, bootconsole disabled
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.280000] 1f000000.cfi: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x0000c2 Chip ID 0x0022cb
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.290000] Amd/Fujitsu Extended Query Table at 0x0040
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.300000]   Amd/Fujitsu Extended Query version 1.1.
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.300000] number of CFI chips: 1
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.310000] 5 ofpart partitions found on MTD device 1f000000.cfi
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.310000] Creating 5 MTD partitions on "1f000000.cfi":
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.320000] 0x000000000000-0x000000030000 : "u-boot"
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.330000] 0x000000030000-0x000000040000 : "devdata"
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.330000] 0x000000040000-0x000000070000 : "devconf"
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.340000] 0x000000070000-0x0000000b0000 : "devlang"
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.350000] 0x0000000b0000-0x000000800000 : "firmware"
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.360000] 0x0000001a77ef-0x000000800000 : "rootfs"
Thu Jan  1 00:00:08 1970 kern.warn kernel: [    0.360000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.380000] mtd: partition "rootfs" set to be root filesystem
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.380000] mtd: partition "rootfs_data" created automatically, ofs=0x350000, len=0x4b0000
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.390000] 0x000000350000-0x000000800000 : "rootfs_data"
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.410000] eth0: done loading
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.410000] rt2880_wdt 10000120.watchdog: Initialized
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.420000] TCP: cubic registered
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.420000] NET: Registered protocol family 17
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    0.430000] Bridge firewalling registered
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.430000] 8021q: 802.1Q VLAN Support v1.8
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.440000] VFS: Mounted root (squashfs filesystem) readonly on device 31:5.
Thu Jan  1 00:00:08 1970 kern.info kernel: [    0.450000] Freeing unused kernel memory: 220K (802b9000 - 802f0000)
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.800000] usbcore: registered new interface driver usbfs
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.810000] usbcore: registered new interface driver hub
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.810000] usbcore: registered new device driver usb
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.830000] Button Hotplug driver version 0.4.1
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.840000] dwc_otg: version 2.72a 24-JUN-2008
Thu Jan  1 00:00:08 1970 kern.info kernel: [    2.840000] dwc_otg: Core Release: 2.66a
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.050000] dwc_otg: Periodic Transfer Interrupt Enhancement - disabled
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.050000] dwc_otg: Multiprocessor Interrupt Enhancement - disabled
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.060000] dwc_otg: Using DMA mode
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.060000] dwc_otg: Device using Buffer DMA mode
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.070000] dwc_otg 101c0000.otg: DWC OTG Controller
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.070000] dwc_otg 101c0000.otg: new USB bus registered, assigned bus number 1
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.080000] dwc_otg 101c0000.otg: irq 26, io mem 0x101c0000
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.080000] dwc_otg: Init: Port Power? op_state=1
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.090000] dwc_otg: Init: Power Port (0)
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.090000] usb usb1: no of_node; not parsing pinctrl DT
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.100000] hub 1-0:1.0: no of_node; not parsing pinctrl DT
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.100000] hub 1-0:1.0: USB hub found
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.100000] hub 1-0:1.0: 1 port detected
Thu Jan  1 00:00:08 1970 kern.warn kernel: [    3.110000] leds-gpio gpio-leds.3: pins are not configured from the driver
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.110000] rt2880-pinmux pinctrl.1: request pin 8 (io8) for pio:8
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.110000] rt2880-pinmux pinctrl.1: request pin 9 (io9) for pio:9
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.110000] rt2880-pinmux pinctrl.1: request pin 14 (io14) for pio:14
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.120000] rt2880-pinmux pinctrl.1: request pin 10 (io10) for pio:10
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.120000] rt2880-pinmux pinctrl.1: request pin 0 (io0) for pio:0
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.120000] rt2880-pinmux pinctrl.1: request pin 11 (io11) for pio:11
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.120000] rt2880-pinmux pinctrl.1: request pin 7 (io7) for pio:7
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.120000] input: gpio-keys-polled.4 as /devices/gpio-keys-polled.4/input/input0
Thu Jan  1 00:00:08 1970 kern.info kernel: [    3.610000] usb 1-1: new high-speed USB device number 2 using dwc_otg
Thu Jan  1 00:00:08 1970 kern.debug kernel: [    3.810000] usb 1-1: no of_node; not parsing pinctrl DT
Thu Jan  1 00:00:08 1970 kern.notice kernel: [    7.040000] jffs2: notice: (304) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 8 of xref (0 dead, 2 orphan) found.
Fri Oct 25 17:04:00 2013 kern.emerg Fri Oct 25 17:04:00 UTC 2013
Fri Oct 25 17:04:00 2013 user.emerg syslog: kmodloader: loading kernel modules from /etc/modules.d/**
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.220000] NET: Registered protocol family 10
Fri Oct 25 17:04:00 2013 kern.notice kernel: [    9.240000] SCSI subsystem initialized
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.250000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.260000] ehci-platform: EHCI generic platform driver
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.280000] nf_conntrack version 0.5.0 (460 buckets, 1840 max)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.290000] ip6_tables: (C) 2000-2006 Netfilter Core Team
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.330000] Loading modules backported from Linux version master-2013-06-27-0-gdcfa6d5
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.340000] Backport generated by backports.git backports-20130617-4-ge3220f5
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.350000] ip_tables: (C) 2000-2006 Netfilter Core Team
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.390000] usb-storage 1-1:1.3: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.390000] usb-storage 1-1:1.3: USB Mass Storage device detected
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.400000] scsi0 : usb-storage 1-1:1.3
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.400000] usbcore: registered new interface driver usb-storage
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.420000] usbcore: registered new interface driver usbserial
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.430000] usbcore: registered new interface driver usbserial_generic
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.430000] usbserial: USB Serial support registered for generic
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.470000] xt_time: kernel timezone is -0000
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.510000] cfg80211: Calling CRDA to update world regulatory domain
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.510000] cfg80211: World regulatory domain updated:
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.520000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.530000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.530000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.540000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.550000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.560000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.630000] PPP generic driver version 2.4.2
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.640000] NET: Registered protocol family 24
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.700000] usbcore: registered new interface driver option
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.700000] usbserial: USB Serial support registered for GSM modem (1-port)
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.710000] option 1-1:1.0: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.710000] option 1-1:1.0: GSM modem (1-port) converter detected
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.720000] option1 ttyUSB0: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.720000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.730000] option 1-1:1.1: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.730000] option 1-1:1.1: GSM modem (1-port) converter detected
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.730000] option1 ttyUSB1: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.740000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB1
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.740000] option 1-1:1.2: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.740000] option 1-1:1.2: GSM modem (1-port) converter detected
Fri Oct 25 17:04:00 2013 kern.debug kernel: [    9.750000] option1 ttyUSB2: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:00 2013 kern.info kernel: [    9.750000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB2
Fri Oct 25 17:04:01 2013 kern.err kernel: [    9.780000] rt2800_wmac 10180000.wmac: failed to load eeprom property
Fri Oct 25 17:04:01 2013 kern.info kernel: [    9.790000] ieee80211 phy0: rt2x00lib_request_eeprom_file: Info - Loading EEPROM data from 'soc_wmac.eeprom'.
Fri Oct 25 17:04:01 2013 kern.info kernel: [    9.800000] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 2872, rev 0200 detected
Fri Oct 25 17:04:01 2013 kern.info kernel: [    9.800000] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 0008 detected
Fri Oct 25 17:04:01 2013 kern.debug kernel: [    9.810000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Fri Oct 25 17:04:01 2013 user.info syslog: ran 48 iterations
Fri Oct 25 17:04:01 2013 kern.emerg kmod: ran 48 iterations
Fri Oct 25 17:04:01 2013 kern.notice kernel: [   10.400000] scsi 0:0:0:0: CD-ROM            ZTE      USB SCSI CD-ROM  2.31 PQ: 0 ANSI: 2
Fri Oct 25 17:04:01 2013 kern.debug kernel: [   10.410000] sd 0:0:0:0: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:01 2013 kern.notice kernel: [   10.410000] scsi 0:0:0:1: Direct-Access     ZTE      MMC Storage      2.31 PQ: 0 ANSI: 2
Fri Oct 25 17:04:01 2013 kern.debug kernel: [   10.420000] sd 0:0:0:1: no of_node; not parsing pinctrl DT
Fri Oct 25 17:04:01 2013 kern.notice kernel: [   10.430000] sd 0:0:0:1: [sda] Attached SCSI removable disk
Fri Oct 25 17:04:05 2013 authpriv.info dropbear[621]: Not backgrounding
Fri Oct 25 17:04:07 2013 kern.info kernel: [   16.620000] device eth0.1 entered promiscuous mode
Fri Oct 25 17:04:07 2013 kern.info kernel: [   16.630000] device eth0 entered promiscuous mode
Fri Oct 25 17:04:07 2013 kern.info kernel: [   16.630000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
Fri Oct 25 17:04:07 2013 kern.info kernel: [   16.650000] br-lan: port 1(eth0.1) entered forwarding state
Fri Oct 25 17:04:07 2013 kern.info kernel: [   16.650000] br-lan: port 1(eth0.1) entered forwarding state
Fri Oct 25 17:04:07 2013 daemon.notice netifd: Interface 'lan' is now up
Fri Oct 25 17:04:07 2013 daemon.notice netifd: Interface 'loopback' is now up
Fri Oct 25 17:04:08 2013 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Fri Oct 25 17:04:08 2013 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Fri Oct 25 17:04:08 2013 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Fri Oct 25 17:04:09 2013 kern.emerg 'radio0' is disabled
Fri Oct 25 17:04:09 2013 kern.emerg 'radio0' is disabled
Fri Oct 25 17:04:09 2013 kern.info kernel: [   18.650000] br-lan: port 1(eth0.1) entered forwarding state
Fri Oct 25 17:04:10 2013 kern.emerg 'radio0' is disabled
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: started, version 2.66 cachesize 150
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq-dhcp[843]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: using local addresses only for domain lan
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: reading /tmp/resolv.conf.auto
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: using nameserver 8.8.8.8#53
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: using local addresses only for domain lan
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: read /etc/hosts - 1 addresses
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq[843]: read /tmp/hosts/6relayd - 0 addresses
Fri Oct 25 17:04:12 2013 daemon.info dnsmasq-dhcp[843]: read /etc/ethers - 0 addresses
Fri Oct 25 17:04:12 2013 kern.emerg - init complete -

Fri Oct 25 17:05:21 2013 authpriv.info dropbear[869]: Child connection from 192.168.1.100:60431
Fri Oct 25 17:05:53 2013 authpriv.notice dropbear[869]: Password auth succeeded for 'root' from 192.168.1.100:60431
Fri Oct 25 17:05:53 2013 kern.info kernel: [   99.560000] rt305x-esw 10110000.esw: link changed 0x03

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

similar problem occurs in my router.

comment:2 Changed 4 years ago by lovewilliam

this may related to ticket 14117
/ticket/14117.html

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.