Modify

Opened 4 years ago

#14300 new defect

AWUS036NHA usb initialization problems

Reported by: mocho Owned by: developers
Priority: normal Milestone: Attitude Adjustment 12.09.1
Component: packages Version: Trunk
Keywords: Cc:

Description

I am trying to make AWUS036NHA (AR9271) work in a RSPRO with 12.09.1 and nightly build with the same problem. For a few minutes I can scan but after it gives me problems with

[   21.090000] usb 1-1: device descriptor read/64, error -145
[   36.320000] usb 1-1: device descriptor read/64, error -145
[   36.550000] usb 1-1: new high-speed USB device number 3 using ehci-platform
[   51.670000] usb 1-1: device descriptor read/64, error -145
[   66.900000] usb 1-1: device descriptor read/64, error -145
[   67.130000] usb 1-1: new high-speed USB device number 4 using ehci-platform
[   77.550000] usb 1-1: device not accepting address 4, error -145
[   77.670000] usb 1-1: new high-speed USB device number 5 using ehci-platform
[   88.090000] usb 1-1: device not accepting address 5, error -145
[   88.090000] hub 1-0:1.0: unable to enumerate USB device on port 1
[   88.240000] usb 1-2: new high-speed USB device number 6 using ehci-platform
[   88.900000] usb 2-1: new full-speed USB device number 2 using ohci-platform
[  104.080000] usb 2-1: device descriptor read/64, error -145
[  119.370000] usb 2-1: device descriptor read/64, error -145
[  119.660000] usb 2-1: new full-speed USB device number 3 using ohci-platform
[  134.840000] usb 2-1: device descriptor read/64, error -145
[  150.130000] usb 2-1: device descriptor read/64, error -145
[  150.420000] usb 2-1: new full-speed USB device number 4 using ohci-platform
[  160.840000] usb 2-1: device not accepting address 4, error -145
[  161.020000] usb 2-1: new full-speed USB device number 5 using ohci-platform
[  171.440000] usb 2-1: device not accepting address 5, error -145
[  171.440000] hub 2-0:1.0: unable to enumerate USB device on port 1

I have tryed some solution pointed to ubuntu

sudo echo Y > /sys/module/usbcore/parameters/old_scheme_first

but every time I restart old_scheme_first resets to "N"
IS there some way I can permanently write to this file without compile?
Could you please look at this problem

thanks

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.