Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14296 closed defect (not_a_bug)

scripts with insufficient rights are executed by hotplug

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: hotplug, security Cc:

Description

Scripts in /etc/hotplug.d/iface are executed whether they have the execution right or not. -> Security Issue

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from new to closed

If someone is able to plant files there you already have security problem.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.