Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14273 closed defect (fixed)

opkg update error

Reported by: antikiller0@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

http://downloads.openwrt.org/snapshots/trunk/ramips/packages/
Packages not found
Packages.gz not found

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by anonymous

Barrier Breaker (trunk)

comment:2 Changed 4 years ago by anonymous

Try again. Buildbot has built a new version since then and the file is again there.

There was a bug caused by r38284 and fixed by r38287.
And the previous ramips snapshot build was based on buggy r38284.

comment:3 Changed 4 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.