Modify

Opened 4 years ago

#14201 new defect

The TL-WDR4300 factory image does not register LAN leds

Reported by: nie.michael@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

TP-Link TL-WDR4300 HW version 1.5

root@OpenWrt:/sys/class/leds# ls
ath9k-phy0 tp-link:blue:system tp-link:green:usb2
ath9k-phy1 tp-link:blue:wlan2g
tp-link:blue:qss tp-link:green:usb1

---

root@OpenWrt:/sys/class/leds# ls -l
lrwxrwxrwx 1 root root 0 Sep 22 11:48 ath9k-phy0 -> ../../devices/platform/ar934x_wmac/leds/ath9k-phy0
lrwxrwxrwx 1 root root 0 Sep 22 11:48 ath9k-phy1 -> ../../devices/pci0000:00/0000:00:00.0/leds/ath9k-phy1
lrwxrwxrwx 1 root root 0 Jan 1 1970 tp-link:blue:qss -> ../../devices/platform/leds-gpio/leds/tp-link:blue:qss
lrwxrwxrwx 1 root root 0 Jan 1 1970 tp-link:blue:system -> ../../devices/platform/leds-gpio/leds/tp-link:blue:system
lrwxrwxrwx 1 root root 0 Jan 1 1970 tp-link:blue:wlan2g -> ../../devices/platform/leds-gpio/leds/tp-link:blue:wlan2g
lrwxrwxrwx 1 root root 0 Jan 1 1970 tp-link:green:usb1 -> ../../devices/platform/leds-gpio/leds/tp-link:green:usb1
lrwxrwxrwx 1 root root 0 Jan 1 1970 tp-link:green:usb2 -> ../../devices/platform/leds-gpio/leds/tp-link:green:usb2

---

root@OpenWrt:/sys/class# find ./ | grep led
./leds
./leds/tp-link:blue:qss
./leds/ath9k-phy0
./leds/ath9k-phy1
./leds/tp-link:blue:system
./leds/tp-link:green:usb1
./leds/tp-link:green:usb2
./leds/tp-link:blue:wlan2g

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.