Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14184 closed defect (wontfix)

Can't install owsip-ltq-tapi - pjsip-ltq-tapi does not exist

Reported by: lantiq@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09
Keywords: owsip-ltq-tapi, pjsip-ltq-tapi, dependency Cc:

Description

Installing owsip-ltq-tapi fails with

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for owsip-ltq-tapi:
  • pjsip-ltq-tapi *
  • opkg_install_cmd: Cannot install package owsip-ltq-tapi.

It seems like owsip-ltq-tapi is not build, because the Makefile tries to fetch http://www.pjsip.org/release/$(PKG_VERSION)/, but just returns "Site not configured".

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by blogic

  • Resolution set to wontfix
  • Status changed from new to closed

we no longer support nor use owsip .. sorry

comment:2 Changed 4 years ago by anonymous

so maybe you want to add a note in the wiki

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.