Modify

Opened 4 years ago

Closed 4 years ago

#14177 closed defect (fixed)

ar71xx mikrotik r38031: glob failed on /etc/init.d/usbmode

Reported by: raver@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Hi,
I'm getting strange messages when I connect or disconnect USB modems but usbmode is detecting and switching modem mode correctly.

[  434.880000] usb 1-2: USB disconnect, device number 4
[  434.880000] option1 ttyUSB0: option_instat_callback: error -143
[  434.900000] option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
[  434.900000] option 1-2:1.0: device disconnected
[  434.910000] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[  434.930000] option 1-2:1.1: device disconnected
[  434.930000] cdc_ncm 1-2:1.2 wwan0: unregister 'cdc_ncm' usb-ehci-platform-2, Mobile Broadband Network Device
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode


[  485.420000] usb 1-2: new high-speed USB device number 5 using ehci-platform
glob failed on /etc/init.d/usbmode
[  486.760000] usb 1-2: USB disconnect, device number 5
[  487.170000] usb 1-2: new high-speed USB device number 6 using ehci-platform
[  487.320000] option 1-2:1.0: GSM modem (1-port) converter detected
[  487.330000] usb 1-2: GSM modem (1-port) converter now attached to ttyUSB0
[  487.330000] option 1-2:1.1: GSM modem (1-port) converter detected
[  487.340000] usb 1-2: GSM modem (1-port) converter now attached to ttyUSB1
[  487.350000] usb 1-2: MAC-Address: xx:xx:xx:xx:xx:xx
[  487.360000] cdc_ncm 1-2:1.2 wwan0: register 'cdc_ncm' at usb-ehci-platform-2, Mobile Broadband Network Device, 0c:5b:8f:27:9a:64
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode
glob failed on /etc/init.d/usbmode

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by cmoegele

same problem on a TL-1043ND v1.8 with r38779 (ar71xx)

comment:2 Changed 4 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r39047

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.