Modify

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#14150 closed enhancement (not_a_bug)

Add support DLink DSL-2750U

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Please Add support DLink DSL-2750U.
Thanks

Attachments (0)

Change History (9)

comment:1 Changed 4 years ago by jogo

  • Resolution set to not_a_bug
  • Status changed from new to closed

comment:2 Changed 4 years ago by kangkan@…

  • Resolution not_a_bug deleted
  • Status changed from closed to reopened

Please add support for D-Link DSL 2750U.

comment:3 Changed 4 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

Please read the justification for closing the ticket.

comment:4 follow-up: Changed 4 years ago by kangkan@…

  • Resolution not_a_bug deleted
  • Status changed from closed to reopened

"Please read the justification for closing the ticket."

Justification? Where is that. I could not see it. Can you help?

comment:5 Changed 4 years ago by anonymous

Please add support for D-Link DSL 2750U.

comment:6 in reply to: ↑ 4 Changed 4 years ago by jogo

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

Replying to kangkan@…:

"Please read the justification for closing the ticket."

Justification? Where is that. I could not see it. Can you help?

Don't repopen tickets just to force a reply, it is highly annoying.

And the justification is in the reply closing the ticket - this is not a wish list, it is a bug tracker, and missing support for a divice is not a bug.

comment:7 Changed 4 years ago by anonymous

  • Resolution not_a_bug deleted
  • Status changed from closed to reopened

comment:8 Changed 4 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

comment:9 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.