Modify

Opened 5 years ago

Closed 5 years ago

#13815 closed defect (not_a_bug)

BUG:gpio-keys-polled

Reported by: jiyifeng@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: reset button Cc:

Description

bug:

Thu Jan  1 00:00:08 1970 auth.emerg kernel: [    3.590000] Error: Driver 'gpio-keys-polled' is already registered, aborting...

Mon Apr  8 06:35:05 2013 auth.emerg kernel: [   16.270000] Error: Driver 'gpio-keys-polled' is already registered, aborting...

RT3052's reset button isn't work . but the wifi button is good.

how to show GPIO number of reset button?
how can i solve it?

Attachments (0)

Change History (8)

comment:1 Changed 5 years ago by nbd

Remove these options from your .config:

CONFIG_PACKAGE_kmod-input-core
CONFIG_PACKAGE_kmod-input-gpio-*
CONFIG_PACKAGE_kmod-button-hotplug

comment:2 Changed 5 years ago by blogic

  • Resolution set to too_vague
  • Status changed from new to closed

please make sane bug reports or none at all...

comment:3 Changed 5 years ago by anonymous

  • Resolution too_vague deleted
  • Status changed from closed to reopened

RT3052's reset button isn't work . but the wifi button is good.
how to show and get GPIO number of reset button?

comment:4 Changed 5 years ago by nbd

  • Resolution set to too_vague
  • Status changed from reopened to closed

You're not even mentioning which specific device you're using - the chipset name is not enough! You also didn't seem to have tried my suggestion.

comment:5 Changed 5 years ago by anonymous

  • Resolution too_vague deleted
  • Status changed from closed to reopened

sorry
device is HuaWei hg256 and huawei hg255D, made in china

comment:6 Changed 5 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

I don't see this on the list of supported devices, you also didn't answer if you actually tried my suggestion. I really don't see how this is supposed to be an openwrt bug.

comment:7 Changed 5 years ago by anonymous

  • Resolution not_a_bug deleted
  • Status changed from closed to reopened

can you help me?
it's maybe not a bug. but i meet the question on the list of supported devices.

how to show and get GPIO number on a new chipset or a new devices. thanks

comment:8 Changed 5 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from reopened to closed

Ah, ok. So there was some confusion on your part about what this Trac instance is for. We don't accept support request tickets, this is meant to track bugs only. To get help from other people, please try the forum.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.