Modify

Opened 5 years ago

Closed 5 years ago

#13800 closed defect (invalid)

Changeset 36986 breaks Linksys NSLU2

Reported by: Mike Brady <mikebrady@…> Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

Applying changeset 36986 prevents trunk from booting a Linksys NSLU2. I can't see what's happening, as I haven't added the serial port hardware mod to the NSLU2. All I know is that trunk up to and including 36985 works and 36986 doesn't.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Mike Brady <mikebrady@…>

Sorry -- I quoted the wrong changeset number -- changeset 36986 is innocent! The problem is actually with changeset 36987, and I've opened a new ticket for it, #13801. Please close this ticket.

comment:2 Changed 5 years ago by nbd

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.