Modify

Opened 5 years ago

Closed 4 years ago

#13756 closed defect (worksforme)

arptables 0.0.4 Bug

Reported by: zhumingjin@… Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: arptables Cc:

Description

The problem is still as with trunk 37030.
Run: arptables -A INPUT --src-mac 00:1F:E1:65:F1:44 -j DROP
Segmentation fault
Please fix it,thanks!


Attachments (0)

Change History (3)

comment:1 in reply to: ↑ description Changed 5 years ago by zhumingjin@…

Replying to zhumingjin@…:

The problem is still as with trunk 37030.
Run: arptables -A INPUT --src-mac 00:1F:E1:65:F1:44 -j DROP
Segmentation fault

ar71xx

Please fix it,thanks!


comment:2 Changed 4 years ago by qeef_

tested on TL - WR741ND (actual trunk), but it's working..

comment:3 Changed 4 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.