Modify

Opened 5 years ago

Closed 5 years ago

#13750 closed defect (too_vague)

arptables Bug

Reported by: zhumingjin@… Owned by: developers
Priority: low Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: arptables Cc:

Description

Run: arptables -A INPUT --src-mac 00:1F:E1:65:F1:44 -j DROP

Segmentation fault

Please fix it,thanks!

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by cyrus

  • Priority changed from highest to low
  • Resolution set to too_vague
  • Status changed from new to closed

Update arptables to 0.0.4 in trunk. However couldn't reproduce your issue with the old version on x86 trunk either.

Please test with the new version and provide more information like the platform and openwrt release / revision you use if it still occurs to you.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.