Modify

Opened 5 years ago

Closed 2 years ago

#13701 closed defect (worksforme)

Archer C7 failsafe mode broken

Reported by: secret24@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

For some reason failsafe mode for the current trunk image for the archer c7 isn't working... LEDs blinkin' fast and but there are no messages send via udp and it's not accessable via telnet 192.168.1.1 ...

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by anonymous

I am having the same issue after ruining the LAN trying to get the WAN port to actually be on WAN (and not the LAN like it by default is)

comment:2 Changed 4 years ago by b1nb4sh

still no updates? Is it possible to enter failsafe mode through serial?

comment:3 Changed 3 years ago by anonymous

I also bricked a device since the failsafe isn't working. Can this be fixed?

comment:4 Changed 2 years ago by loswillios

  • Resolution set to worksforme
  • Status changed from new to closed

Just tried it, works for me

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.