Modify

Opened 5 years ago

Closed 5 years ago

#13691 closed task (fixed)

Aggresive spam bombs in wiki.openwrt.org

Reported by: anonymous Owned by:
Priority: highest Milestone: Chaos Calmer 15.05
Component: website Version: Trunk
Keywords: spam wiki Cc:

Description

http://wiki.openwrt.org/start?do=recent

add recaptcha or something to stop this bots

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

That spam attack was caused by a misconfiguration on my side which rendered the antispam measures useless. I cleaned the wiki and additionally blocked any IP which has been spamming it in the last weeks.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.