Modify

Opened 11 years ago

Closed 10 years ago

Last modified 4 years ago

#1368 closed defect (worksforme)

stopping kismet causes immediate reboot

Reported by: dick@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: kismet reboot Cc:

Description

The moment I stop kismet_server or kismet_drone with control-C, or with a kill command, my router reboots instantly. This is an Asus WL-500g Deluxe, running Kamikaze r6315. I've built kismet myself, using the latest package (r6180). Other than that, kismet works OK.

Attachments (0)

Change History (4)

comment:1 Changed 11 years ago by radu.anghel@…

same problem on WRT54GS v1.1, different svn versions of kamikaze. the reboot is caused by the setting kernel.panic=5 in /etc/sysctl.conf so i guess kismet does something to get a kernel panic.

comment:2 Changed 11 years ago by radu.anghel@…

update: killing with -9 kismet_server seems to avoid the kernel panic.

comment:3 Changed 10 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.