Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13423 closed defect (worksforme)

Attitude Adjustment Release (12.09) ar71xx - WNDR3700v2 too many radios

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I downloaded and installed Attitude Adjustment Release (12.09) for the wndr3700v2 (ar71xx -generic) and was surprised to find that the wireless section had four(4) radios by default.

This hardware has only two(2) radios.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the issue on a WNDR3700(v1) here when using a fresh flash - I suspect you simply kept an incompatible wireless config either from an older release or a trunk snapshot which uses a different phy identification.

comment:2 Changed 5 years ago by John Allen <john@…>

Hi, I did a factory flash on to a WNDR3700v2.
Having encountered the problem I downloaded a fresh copy. A file compared showed no differences, however, just to see if the problem was repeatable, I did a second factory flash with he same result.
Unfortunately I cannot repeat the experiment for a few days as my 3700 is in use.

I will try to repeat the process sometime next week and report back.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.