Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#13417 closed defect (fixed)

'logread' show wrong time/date.

Reported by: xinglp <xinglp@…> Owned by: blogic
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

But 'date' display the correct time.

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by blogic

  • Owner changed from developers to blogic
  • Status changed from new to assigned

comment:2 Changed 5 years ago by blogic

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r36447

root@OpenWrt:/# date && logger foo
Thu Apr 25 19:52:29 UTC 2013
Thu Apr 25 19:52:29 2013 - syslog: root: foo

comment:3 follow-up: Changed 4 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

Have the same problem on http://downloads.openwrt.org/snapshots/trunk/ramips/ dated 19-Mar-2014 router ASUS RT-N10+

Was not the problem with the previous version a few weeks ago.

comment:4 in reply to: ↑ 3 Changed 4 years ago by hnyman

Replying to anonymous:

Have the same problem on http://downloads.openwrt.org/snapshots/trunk/ramips/ dated 19-Mar-2014 router ASUS RT-N10+

Your build seems to be rev.39945 based on this: base-files_151-r39945_ramips_24kec.ipk

Most likely the problem is a duplicate of #15258 and has already been corrected a few hours later by r39951. But as there has been no successful buildbot snapshot build for ramips since then, you are still seeing that old buggy version.

comment:5 Changed 4 years ago by anonymous

Thanks, yes seems like it:

DISTRIB_ID="OpenWrt"
DISTRIB_RELEASE="Bleeding Edge"
DISTRIB_REVISION="r39945"

what is your suggestion? When should I expect an update?

comment:6 Changed 4 years ago by nbd

  • Resolution set to fixed
  • Status changed from reopened to closed

the bug that was preventing builds is fixed in r40391, a new snapshot should appear soon

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.