Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13403 closed defect (duplicate)

wifi dies because of hostapd

Reported by: Richlv <richlv@…> Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

trunk r36346, but the problem has been ongoing for years on asus wl500gp.

upon greater activity, wifi dies. ssid can still be discovered, but can not be used. restarting hostapd helps.

this seems to be different than ticket #7552 as wifi irq sees some activity upon unsuccessful wifi connections

Attachments (1)

hostapd.log.txt (40.1 KB) - added by Richlv <richlv@…> 5 years ago.
debug output of hostapd while wifi dies

Download all attachments as: .zip

Change History (9)

comment:1 Changed 5 years ago by Richlv <richlv@…>

for the record, hostapd -dd does not seem to reveal much useful in dmesg or logread output

comment:2 Changed 5 years ago by nbd

Set CONFIG_WPA_MSG_MIN_PRIORITY=0 in your config and you will see debug messages.

comment:3 Changed 5 years ago by Richlv <richlv@…>

arrrrrgh. got nginx error and apparently this turned out to be a dupe of ticket #13402

comment:4 Changed 5 years ago by Richlv <richlv@…>

thanks - is this something i set at runtime (if so, how ?), or only during the compilation/build ?

comment:5 Changed 5 years ago by nbd

only during build

Changed 5 years ago by Richlv <richlv@…>

debug output of hostapd while wifi dies

comment:6 Changed 5 years ago by Richlv <richlv@…>

trunk r36412 recompiled with debug enabled. attached hostapd -dd output during normal startup, system connecting and wifi dying.

comment:7 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:8 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.