Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13402 closed defect (not_a_bug)

wifi dies because of hostapd

Reported by: Richlv <richlv@…> Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

after a more intense wifi usage, wifi dies. ssid can still be discovered, but it is not possible to get ip anymore, and existing connections do not work.

restarting hostapd helps.

while initially suspected to be ticket #7552, this seems to be a different problem.

running hostapd with -dd does not seem to provide useful information in dmesg or logread output.

this has bee happening with openwrt trunk for several years, currently the problem is with r36346.

reproducible on asus wl500gp v1

Attachments (1)

hostapd-r36522.log (24.2 KB) - added by Richlv <richlv@…> 5 years ago.
hostapd -dd output showing startup, client connecting and wifi dying

Download all attachments as: .zip

Change History (6)

comment:1 Changed 5 years ago by nbd

please try latest trunk

Changed 5 years ago by Richlv <richlv@…>

hostapd -dd output showing startup, client connecting and wifi dying

comment:2 Changed 5 years ago by Richlv <richlv@…>

hmm... have there been any changes in trunk that could help ?
i did try r36522 just now, and it dies exactly the same as before.

comment:3 Changed 5 years ago by Richlv <richlv@…>

after having other issues with the device, i added it to a more reliable 5v power source. so far my tests that could easily kill it before (starting browser with 50 or so tabs) seem to leave the wifi working.

this seems to be a hardware problem - more specifically, the power adapter.

please close this ticket. if the problem will resurface, i'll add that information here

comment:4 Changed 5 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.