Modify

Opened 5 years ago

Closed 3 years ago

#13391 closed defect (wontfix)

Missing libdpf

Reported by: meillagimeil@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

I'm trying to install lcd4linux on TP-Link 1043nd (BB 36346) and i get this error...

Installing lcd4linux-full (r1187-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/lcd4linux-full_r1187-1_ar71xx.ipk.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for lcd4linux-full:
 * 	libdpf * 
 * opkg_install_cmd: Cannot install package lcd4linux-full.

Can something be done to solve this? Thanks!

Attachments (0)

Change History (7)

comment:1 Changed 4 years ago by openwrt@…

Same problem here. AA (12.09, r36088)

Any news on this issue? :-)

comment:2 Changed 4 years ago by anonymous

+1 for r37876

comment:3 Changed 4 years ago by anonymous

bump??

comment:5 Changed 4 years ago by anonymous

Depends: libc, libdbus, libdpf, libgd, libmpdclient, libmysqlclient, libncurses, libsqlite3, libusb-compat, libvncserver, serdisplib, st2205tool
Maintainer: Jonathan McCrohan <jmccrohan@…>

dpflib _still_ missing in trunk.

comment:6 Changed 3 years ago by anonymous

+1 x86 OpenWrt 3.10.49

comment:7 Changed 3 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

lcd4linux is in the unmaintained "oldpackages" repository. it will not be changed until somebody pushes it to https://github.com/openwrt/packages and maintains it.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.