Modify

Opened 5 years ago

Closed 5 years ago

#13370 closed defect (duplicate)

No libftdi package in /trunk/ar71xx/

Reported by: d00m178@… Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: libftdi Cc:

Description

Please take a look at this.

still no libftdi even in 200+ builds..
where can I get it ?
I'm really need this package for connecting my arduino to mr3020

http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by anonymous

The libftdi library should probably be upgraded from the 2-year old version 0.19 to the current release 1.0, which also uses the libusb 1.0 instead of the old libusb versions.

https://dev.openwrt.org/browser/packages/libs/libftdi/Makefile

PKG_NAME:=libftdi
PKG_VERSION:=0.19

http://www.intra2net.com/en/developer/libftdi/

2013-01-29: Version 1.0 of libftdi released 
•Ported to libusb 1.x (initial work by Jie Zhang)

comment:2 Changed 5 years ago by d00m <d00m178@…>

I've found only one mention at
/ticket/13274.html

but there is also no answers

comment:3 Changed 5 years ago by d00m <d00m178@…>

any news ?
still no libftdi..
how to upgrade it to current release ?

comment:4 Changed 5 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13258.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.