Modify

Opened 5 years ago

Closed 5 years ago

#13342 closed defect (duplicate)

Installing coova-chilli on latest trunk - kernel dependencies not met

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: Cc:

Description

Managed to build and flash a trunk
BARRIER BREAKER (Bleeding Edge, r36311)

root@OpenWrt:/# opkg install coova-chilli
Installing coova-chilli (1.2.9-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/coova-chilli_1.2.9-1_ar71xx.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for coova-chilli:
  • kernel (= 3.8.6-1-26d00b83f5ed691168066a5185f2f267) *
  • opkg_install_cmd: Cannot install package coova-chilli.

Attachments (0)

Change History (3)

comment:2 Changed 5 years ago by Nilfred <nilfred@…>

DUPE of #13343. This is anonymous the other not, close this.

comment:3 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.