Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13277 closed defect (worksforme)

Edimax 6200n working as dumb switch after rev. 33298

Reported by: karol@… Owned by: blogic
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Attitude Adjustment 12.09 Beta
Keywords: edimax 6200n dumb switch Cc:

Description

Edimax 6200n working as dumb switch after rev. 33298. The problem for half a year is not resolved. Error occurs in the source new trunk and attitude adjustment. Only helps replace 2 files (drivers) from old rev. 33298.
target/linux/ramips/files/arch/mips/include/asm/mach-ralink/rt305x_esw_platform.h
target/linux/ramips/files/drivers/net/ethernet/ramips/ramips_esw.c
I suggested what Gunther wrote on this ticket:
https://dev.openwrt.org/ticket/12125#comment:12
http://wiki.openwrt.org/toh/edimax/3g-6200n
Please add patch to the svn sources. ;)
Regards
Karol Kaczynski

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by blogic

  • Owner changed from developers to blogic
  • Status changed from new to assigned

comment:2 Changed 5 years ago by blogic

  • Resolution set to worksforme
  • Status changed from assigned to closed

i tried current trunk and cannot reproduce the problem

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.