Modify

Opened 5 years ago

Last modified 4 years ago

#13273 new defect

usbutils lsusb: can't resolve symbol 'gzopen64' in lib 'lsusb'.

Reported by: rupin.chheda Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: lsusb, gzopen64 Cc:

Description

I installed usbutils package on a TPlink MR-3020, which also installed lsusb. When I run

root@OpenWrt:~# lsusb

I get the following error.

lsusb: can't resolve symbol 'gzopen64' in lib 'lsusb'.

I searched google, but there are no conclusive solutions which I have come across.

I have also asked this same question on the forum, see here
https://forum.openwrt.org/viewtopic.php?pid=196694#p196694

It looks like , out of the box, the lsusb library package is having this error.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.