Modify

Opened 5 years ago

Closed 5 years ago

#13266 closed defect (fixed)

Switch not working on Mikrotik RB2011UAS-2HnD

Reported by: k@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: Cc:

Description

With latest trunk (revision 36132), the switch on Mikrotik RB2011UAS-2HnD doesn't seem to be working properly. It is detected and configured (can be seen by swconfig), but no packets are exchanged in either direction.

At one time when plugging my laptop into the first port, the interface eth0 (connected to the switch) started going up and down, each time reducing the negotiated speed, until it fell to 10Mbps - at this point packets could be exchanged in both directions.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by mmitar@…

CCing.

comment:2 Changed 5 years ago by anonymous

Still the same here (trunk rev. 36315) - But with latest attitude_adjustment/12.09-rc2 (rev. 36088) both switches are working correctly.

But I can't get the SFP-Port working.. I tried several modules but none of them get a link.

comment:3 Changed 5 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r36630

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.