Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13264 closed defect (duplicate)

Linksys E3000: enabling radio0 disables ethernet ports

Reported by: Caterpilar <caterpillar86@…> Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: other Version: Trunk
Keywords: Cc:

Description

I flashed 28th March snapshot for Linksys E3000 ( http://downloads.openwrt.org/snapshots/trunk/brcm47xx/openwrt-e3000_v1-squashfs.bin ). Everything is okay except when you start (from LuCI) Radio0 wireless interface: the ethernet ports get deactivated, you can only connect to the router through wireless connection, and the connection to the internet stops working.

Attachments (2)

kernel.log (13.5 KB) - added by Caterpilar <caterpillar86@…> 5 years ago.
system.log (15.7 KB) - added by Caterpilar <caterpillar86@…> 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by Caterpilar <caterpillar86@…>

Changed 5 years ago by Caterpilar <caterpillar86@…>

comment:1 Changed 5 years ago by anonymous

Confirmed in E4200v1, too.

comment:2 Changed 5 years ago by hauke

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12906.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.