Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13263 closed defect (duplicate)

syslog shows wrong dates with procd as init

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

When the system is configured to use procd as its init process, the wrong dates are displayed in the system log (as printed with logread and in luci). The system has the correct date set via ntp, which can be confirmed with the date command. logread shows time stamps which are about 3 years in the past.

Wed Mar 31 18:48:15 2010 - syslog: netifd: Interface 'xxxx' is now up

observed today, Fri Mar 29 2013, at around 08:50.

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by anonymous

This is with Barrier Breaker (trunk), of course.

comment:2 Changed 5 years ago by anonymous

duplicate of #13417

comment:3 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.