Modify

Opened 5 years ago

Closed 5 years ago

#13257 closed defect (wontfix)

[lantiq] vmmc: danube_firmware.bin is outdated

Reported by: daniel@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: other Version: Trunk
Keywords: lantiq danube vmmc firmware asterisk Cc: john@…

Description

When trying to use asterisk-chan-lantiq on my Danube board I get this error:
WARNING: FW version 12.1.0 too old. Minimum required FW version is 12.4.0

I saw that support for extracting more recent firmware images was included in
https://dev.openwrt.org/browser/trunk/target/linux/ifxmips/extract.sh?rev=25275

However, ifxmips_fw_decodev2.tar.bz2 seems to be no longer hosted on sources.openwrt.org which makes this process now impossible.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by blogic

  • Resolution set to wontfix
  • Status changed from new to closed

best we have. newer firmwares don't have features we use anyway

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.