Modify

Opened 5 years ago

Closed 5 years ago

#13243 closed defect (too_vague)

routerstation pro r36114 isolate no funciona

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

/etc/config/wireless

config wifi-device 'radio0'

option type 'mac80211'
option macaddr '00:15:6d:84:25:8a'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option country 'BO'
option txpower '27'
option channel '11'

config wifi-iface

option device 'radio0'
option mode 'ap'
option encryption 'none'
option bgscan '0'
option macfilter 'deny'
option ssid 'wifi1'
list maclist '00:00:00:00:00:00'
option network 'lan'

option isolate '1'

config wifi-device 'radio1'

option type 'mac80211'
option macaddr '00:15:6d:84:25:98'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option country 'BO'
option channel '8'
option txpower '27'

config wifi-iface

option device 'radio1'
option mode 'ap'
option encryption 'none'
option bgscan '0'
option macfilter 'deny'
option ssid 'wifi2'
list maclist '00:00:00:00:00:00'
option network 'lan'

option isolate '1'

config wifi-device 'radio2'

option type 'mac80211'
option macaddr '00:15:6d:84:25:9d'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option channel '04'
option disabled '0'
option country 'BO'
option txpower '27'

config wifi-iface

option device 'radio2'
option mode 'ap'
option encryption 'none'
option bgscan '0'
option macfilter 'deny'
option ssid 'wifi3'
list maclist '00:00:00:00:00:00'
option network 'lan'

option isolate '1'


Generic MAC80211 802.11bgn

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

/etc/config# cat network

config interface 'loopback'

option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'

option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option defaultroute '0'
option peerdns '0'
option _orig_ifname 'eth1 wlan0 wlan1 wlan2'
option _orig_bridge 'true'
option dns '85.215.1.55 85.215.1.56'
option netmask '255.255.255.0'
option ifname 'eth1'

config interface 'wan'

option ifname 'eth0'
option proto 'static'
option netmask '255.255.255.0'
option dns '85.215.1.55 85.215.1.56'
option gateway '192.168.12.1'
option ipaddr '192.168.12.3'

config switch

option name 'eth1'

config switch_vlan

option device 'eth1'
option vlan '1'
option ports '0 1 2 3 4'
option vid '1'

comment:2 Changed 5 years ago by nbd

  • Resolution set to too_vague
  • Status changed from new to closed

please provide a proper problem description in english

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.