Modify

Opened 5 years ago

Closed 5 years ago

#13218 closed defect (duplicate)

Unknown package 'luci' on last trunk at 21-Mar-2013 01:23

Reported by: anonymous Owned by:
Priority: normal Milestone: Chaos Calmer 15.05
Component: luci Version: Trunk
Keywords: Cc:

Description

After flashing with last trunk at [url]http://downloads.openwrt.org/snapshots/trunk/ar71xx/openwrt-ar71xx-generic-tl-wr740n-v1-squashfs-factory.bin[/url] no luci package found.

opkg install luci
Unknown package 'luci'.
Collected errors:

  • opkg_install_cmd: Cannot install package luci.

It will be added? Or must upgrade my router with console after new trunk is available?

Attachments (0)

Change History (4)

comment:2 Changed 5 years ago by anonymous

Trunk builds don't include luci, iirc.
You'd have to do it by downloading the packages beforehand and install them using the console. Check the wiki for instructions.

comment:3 Changed 5 years ago by anonymous

Trunk build dont include luci, but a package not found after:

$ opkg update
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/barrier_breaker.

$ opkg install luci
Unknown package 'luci'.
Collected errors:

  • opkg_install_cmd: Cannot install package luci.

comment:4 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8556, #9249, #10282, #11859, #13034 and possibly more. Wait 24-48 hours and they will reappear.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.