Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13204 closed defect (not_a_bug)

missing packages related to asterisk11

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: asterisk11 missing packages Cc:

Description

I would like to migrate luci-app-pbx to asterisk11 to take advantage of improved chan_gtalk functionality. However, the following packages are missing from the asterisk11 suite:

asterisk11-app-setcallerid
asterisk11-chan-gtalk
asterisk11-chan-local
asterisk11-res-crypto

and they are needed for luci-app-pbx. Can you please add them to be built?

Thanks!
Iordan

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by iiordanov@…

Just adding my email to be notified of changes, as this is important.

comment:2 Changed 5 years ago by slachta@…

Hello Iordan,

those module packages have been changed - they were a bit restructuralized:

  • asterisk11-res-crypto - is builtin into the core asterisk11 package
  • asterisk11-chan-gtalk - is deprecated - replaced by asterisk11-chan-motif
  • asterisk11-chan-local - also the part of core package
  • asterisk11-app-setcallerid - func-setcallerid is also the part of core package

Jiri Slachta

comment:3 Changed 5 years ago by iiordanov@…

Thank you, Jiri!

comment:4 Changed 5 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.