Modify

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13191 closed defect (invalid)

Missing IMQ module

Reported by: max.natalini@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: Cc:

Description

Hi everyone

I was trying to setup the bandwidth limitation, which requires the IMQ module.

I cannot find it anywhere - anyone that can help?

Thank you very much!

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

We dropped IMQ support, use IFB.

comment:2 Changed 5 years ago by anonymous

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Bump!
I got same error

root@OpenWrt:/# /etc/init.d/nodogsplash start
Starting nodogsplash ...

Testing required modules

Testing module ipt_mac

ipt_mac is working

Testing module ipt_mark

ipt_mark is working

Testing module imq numdevs=2

Module imq numdevs=2 needed
Scanning disk for imq module
imq module missing: please install it

root@OpenWrt:/# opkg install ipt_imq
Unknown package 'ipt_imq'.
Collected errors:

  • opkg_install_cmd: Cannot install package ipt_imq.

comment:3 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.